Inicio > Vwware > Instalando Vmware Workstation 5.5.4 en Kubuntu 8.04

Instalando Vmware Workstation 5.5.4 en Kubuntu 8.04

En la versión anterior la 7.10 tenia instalado un Vmware Server 1.0 y con la migración pues la perdi, al momento de reinstalar tuve algunos errores que los resolví y hasta que finalmente se instaló siguiendo algunos mini HOW-TO, el problema fue que cuando se iniciaba me dejaba crear la máquina virtual pero no arrancar, motivo por el cual vuelta atrás y a instalar el Vmware Workstation 5.5.4 aquí los pasos:

Primero descargar VMware-workstation-5.5.4-44386.tar.gz , que lo puedes hacer desde la misma página de vmware, listo hasta aqui todo bien.

$ tar -xzvf VMware-workstation-5.5.4-44386.tar.gz
$ cd vmware-distrib
$ sudo ./vmware-install.pl

aquie es donde nos va a dar un error y recurrimos a descargar  vmware-any-any-update-116.tgz y continuar con la instalación

$ tar -xzvf vmware-any-any-update-116.tgz
$ cd  vmware-any-any-update-116
$ sudo ./runme.pl

Si tenemos todas nuestras dependencias bien pues todo ira de lujo la configuración que sigue es la ya conocida, pongo este post porque asi me funcionó a mi aunque intente de varias formas y con varias verisones del vmware-any-any, como dije esta me funcionó, aunque tengo unos problemas con el sonido pero eso será para despues.

Dejo los links donde consulte bibliografía adicional.

http://howtoforge.com/vmware-server-on-ubuntu8.04

http://mariotello.net/2008/04/26/solucionar-problemas-vmware-en-hardy-version-gcc_34-not-found-required-by-usrliblibcairoso2

Categorías:Vwware Etiquetas: , ,
  1. yaxel84
    mayo 14, 2008 a las 12:36 pm

    Hola, la ayuda me sirvio muxo, por el error que me salia al compilar….gracias, bueno, pero también tengo el problema del audio y hasta ahora no lo he podido solucionar, uso Debian amd64, he leido en otros blogs tal y cual solución pero ninguna me ha resultado; la más cercana era instalando el alsa-oss, pero igual, luego de modificar el vmplayer agregando esta línea al inicio: export LD_PRELOAD=libaoss.so, pero me manda error cuando lo ejecuto desde la consola…._(ver el porque no hay sonido), el error que me manda es: ERROR: ld.so: object ‘libaoss.so’ from LD_PRELOAD cannot be preloaded: ignored.

    Si has podido solucionar el problema del audio, te agradeceríamos bastante….

    Gracias

  2. karlozkordova
    mayo 23, 2008 a las 9:09 am

    Saludos yaxel84, pues te cuento que a mi realmente me tenia sin cuidado el audio, pero recientemente actualice todo mi sistema y al reiniciarlo el problema del audio en la maquina virtual se habia resuelto.

  1. No trackbacks yet.

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: