Inicio > Linux > Error al conectarse con Gaim, Pigdin a tu Cuenta MSN

Error al conectarse con Gaim, Pigdin a tu Cuenta MSN

No se si a algunos de los linuxeros les ha sucedido, que desde hace algún tiempo atrás tienen problemas al enviar mensajes con gaim o pidgin al conectarse con su cuenta de MSN, en teoría, la conexión se realiza sin ningún problema, hasta ahi vamos bien, el problema se da cuando quieres enviar mensajes y te sale errores como “No se pudo enviar el mesaje, error de conexion” o “Dashboard conection error”, etc, pues buscando una solución a éste problema he encontrado varias cosas como las que microsoft nos esta filtrando, que algunos no tienen esos errores, otros si y sin resolver, ect.

Al principio crei que era problema del proveedor asi que probe con otro y nada el mismo error, bueno luego de tanto dar vueltas (actualizar versiones, compilarlas, etc. ) la solución fue simple instale un proxy en mi máquina y por medio del él me conecto sin nigún problema ya sea con gaim, pidgin, aMSN y puedo estar en contacto!!

En algún momento me sentare a ver que pasa con los paquetes que se envían y se los comentaré, Espero que esta “solución” les sirva a algunos.

Categorías:Linux
  1. eraunatonteria
    octubre 16, 2007 a las 9:38 am

    Con la última versión de pidgin ya funciona correctamente. ¡Menos mal!

  2. karlozkordova
    diciembre 17, 2007 a las 4:47 pm

    Disculpa la demora pero si tienes razon instale la ultima version de pìgdin y funciona perfectamente!!

  3. gonzalo
    enero 18, 2008 a las 1:15 am

    como instalo un proxy
    lo que pasa es que soy nuevo usando linux

  4. karlozkordova
    enero 18, 2008 a las 11:10 am

    Hola gonzalo, bueno te comento que si es por el error del pidgin que quieres instalar un proxy pues como dice en la primera entrada con la ultima version del pidgin se soluciona, pero si te interesa instalar un proxy para otras tareas adicionales pues escribire un post de eso, pero si deseas algo urgente pues nuestro amigo google te puede ayudar y en un *ubuntu es asi:
    # sudo apt-get install squid
    y listo tienes un proxy con las configuraciones por defecto, espero te sirva!!

  5. Adolfo
    septiembre 3, 2008 a las 7:50 am

    Pero el 2.5.1 no funciona a traves de proxys el error dice que no reconocel el protocolo :S

  1. No trackbacks yet.

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: